almiradkzbd
04.08.2021 10:40

Работа в паскале составьте программу вычисления суммы всех трехзначных чисел кратных 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kurilkodanil
06.10.2020 01:30
Uses crt;
var 
n, sum:integer;
begin
n := 100;
while n < 1000 do   
begin     
sum += n;     
n += 4;   
end;   
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота