slava531
18.09.2022 18:42

Даны два числа x и y напишите программу в результате которой эти два числа поменяются значениями

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Айдан1231
06.10.2020 19:14
Program z25;
Var x,y,c:integer;
Begin
 write('Введите x = '); readln(x);
 write('Введите y = '); readln(y);
 c:=x;
 x:=y;
 y:=c;
writeln('X = ', x);
writeln('Y = ', y);
End;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота