leeJLZeel
13.05.2021 09:48

Написать программу в которой замена производится по такому правилу: если число делится на 2, то оно умножается на 4. если нет - к нему прибавляется 1. p.s. на паскале. , ! я в информатике полный ноль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sawa1605
07.10.2020 03:33

//PascalABC.Net v3.1

var n:integer;

begin

  readln(n);

  if n mod 2 = 0 then n:=n*4 else n:=n+1;

  writeln(n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота