Войти
Регистрация
Спроси ai-bota
ASLiza1992
18.04.2021 13:30
Написать программу для подсчёта суммы цифр чисел, записанных в файл. (язык с++)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Olesya11111111111111
21.06.2021 09:42
Напишите программу, которая выводит таблицу степеней 2 n (от 2 0 до 2 10). Используйте вывод чисел в столбик по формату (х:3, у:10), где х – показатель степени, y – значение...
Yurk15
18.12.2020 14:40
Даны два числа А и В. Определите, есть ли среди них четное...
Sofia0715
30.06.2020 01:01
Создать пустой бинарный файл, открыть существующий файл, добавить в него 20 действительных чисел, записать последнее число между 5-м и 6-м числом. С++...
Даниил223223
23.01.2022 12:54
Что такое ситевая файловая система?...
Камила15111
23.01.2022 12:54
Какой из перечисленных программных продуктов входит в состав стандартного программного обеспечения microsot windows? а) microsot office б)winrar в)paint г)opera...
LizaIvaskevich
05.05.2020 14:21
Перевести в восьмеричную систему число 1100101...
anastasiya5budkevich
16.10.2022 21:55
Кто может решить контрольную по информатике? я картинку кину в инсту senyoriitasonii здесь...
annakot3
04.11.2022 04:35
Ввести двумерный массив а(3х4) . определить в нём количество элементов, квадрат которых больше 25...
ketrinkryt
22.08.2021 09:40
зделайте только 6 задание и все 7класс итб физика эта При открывании двери, дверная пружина сжимается на 30 см. Какую силу F нужно приложить к пружине, чтобы открылась дверь,...
geliebtemutter
31.07.2022 09:34
Комектесиндерш к тарих тжб...
Ответ:
kokosik23
07.10.2020 16:10
#include <iostream>
#include <iomanip>
#include <fstream>
using namespace std;
int main() {
int n;
float s=0;
ifstream f;
f.open("input.txt");
while(!f.eof()) {
f>>n;
while (n>0) { s+=n%10; n=n/10; }
}
f.close();
cout<<s<<endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота