Войти
Регистрация
Спроси ai-bota
Mizuki1111
18.08.2021 04:48
40 ! в паскале ввести с клавиатуры цену товара без скидки. ввести скидку число от 0 до 100. посчитать стоимость товара с учётом скидки заранее большое !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
xXFrostaliyaXx
19.10.2022 01:30
Постройте таблицы истинности для логических выражений. ,кто что сможет решить! : )...
R1FL
31.03.2022 08:39
Много решите информатика 8 класс 1 номер...
Бронвин
30.06.2021 08:52
Какое значение получит переменная y после выполнения алгоритма ?...
играю4в4warface
03.01.2023 20:51
Определи значение переменной a после выполнения фрагмента алгоритма при a=2 и a=9....
Настенька262017
18.02.2021 16:31
Зі скількох частин складається цикл курсів про громадянську освіту на платформі прометеус...
Belayalbina2512
11.04.2023 05:10
1.Які освітні онлайн-платформи ви знаєте? Для чого вони призначені? 2.Яким чином організовано навчання на курсах освітніх онлайн-платформ? 3. Які професії будуть популярними на ринку...
ghrtoung
15.07.2021 10:55
Сформулируйте цели и задачи кластера с красивой эргономикой информатика 6 класс...
nalimovshurik
10.05.2022 18:16
Объем информационного сообщения составляет 200 бит. В сообщение 25 символов. Какова мощность алфавита?...
Katya1143
20.09.2022 06:15
Напишите программу которая вводит натуральные числа a и n и вычисляет a^n без использования операции возведения в степень....
VankaOchevidnost135
20.07.2020 04:19
З прикладів вкажи Джерело інформації й адресата інформації. Канал зв язкуПередавачПриймачДжерелоАдресат1.Наведи приклади передавання інформації. Для кожногоПриклад переда-вання інформаціїДжерелоінформаціїАдресатінформації2.Олесь,...
Ответ:
agusin813
07.10.2020 20:11
Var
price,discnt:real;
begin
Read(price);
Readln(discnt);
Writeln(price * (1 - discnt/100));
end.
Пример:
100
12.5
87.5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота