мирок3
20.09.2021 09:51

Напишите программу паскаль (подробно) по известным углам определите вид треугольника (остроугольный, прямоугольный, тупоугольный) 15

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ogurtsov2001
26.08.2020 22:19
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var (a,b,c):=ReadReal3('введите 3 угла через пробел в градусах: ');
var t:=max(max(a,b),c);
write('треугольник');
if a+b+c<>180 then write(' не существует') else if t>90 then write(' тупоугольный') else if t=90 then write(' прямоугольный') else write(' остроугольный');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота