andrewlitvinov4
20.04.2020 10:18

Напишите программу для сложения двух однозначных чисел. паскаль. + блок-схему составить все если решите

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Melisaoz07
07.10.2020 23:50
Program kratno;
var a,b,sum: integer;
begin
readln (a,b);
if (a>=-9) And (b>=-9) and (a<=9) and (b<=9) then begin
sum:=a+b;
writeln (sum);
end
else
writeln ('Введенные числа не являются однозначными');
end.
Напишите программу для сложения двух однозначных чисел. паскаль. + блок-схему составить все если реш
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота