Alenadobro97
04.12.2020 02:27

ответ нужен сегодня. дана последовательность 5 9 13 17 составьте программу алгоритма для подсчета числа слагаемых, сумма которых равна 324.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jerrymoup0dqct
08.10.2020 00:03
Program ff;

var
summ, count_terms:integer;
begin
summ:=0;
count_terms:=0;

while summ<>324 do
begin
 summ:=summ+4;
 count_terms:=count_terms+1;
end;
Writeln('Кол-во слагаемых: ',count_terms);
readln();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота