Vens12
12.12.2022 12:47

Дано а,b, c. сравнит и найти наибольшую. составить программу

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Дима566779
08.10.2020 17:03
Var a,b,c,max: Integer;
begin
writeln('Введите a,b,c');
readln(a,b,c);
max:=a;
if max<b then max:=b;
if max<c then max:=c;
writeln('Наибольшее число: ',max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота