Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Данька228228
09.10.2020 07:21

var n:integer;

begin

write('n=');

read(n);  

 if (n>0) then write ('n>0');

 if (n<0) then write ('n<0');

 if (n=0) then write ('n=0');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота