smagzamova2006
13.01.2021 02:26

Напишите программу для решения примера а=в/с, при условии, что ,с, не равно нулю

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
WhiteBear2003
09.10.2020 10:35
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var (b, c) := ReadReal2;

 if c <> 0 then Write('a=', b / c)

 else Print('с=0')

end.

0,0(0 оценок)
Ответ:
Гость
09.10.2020 10:35

var a, b, c: integer;

begin

read(b,c);

if (c>0)and(c<0) then a:=b/c write(a) else write('c=0');

end.

Это для паскаля

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота