Daylidkoi
07.04.2022 11:18

Составить программу в паскале,которая проверяет,верно ли создан новый пароль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ТвояМилая
09.10.2020 23:16

var

 ps: string;

begin

 WriteLn ('Пароль должен быть длиной не менее 6 символов.');

 Write ('Введите пароль: ');

 Read (ps);

 WriteLn;

 if Length (ps) >= 6 then

   WriteLn ('Пароль правильный')

 else

   WriteLn ('Ошибка, пароль короче 6 символов');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота