vlldboom
21.07.2022 07:25

Составьте программу вычисляющую сумму s=2+4++20 в pascal,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
валя357
27.08.2020 14:18

program summa;

var

 s, i: integer;

begin

 for i := 2 to 20 do

   if i mod 2 = 0 then

     S := S + i;

 writeln('Сумма = ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота