Хурем
15.02.2020 23:21

Составить программу перестановки первой и последней цифры трехзначного числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

var a, a1, a2, a3: integer;

begin

write('a = ');

readln(a);

a1:=a div 100;

a2:=a div 10 mod 10;

a3:=a mod 10;

a:=a3*100+a2*10+a1;

writeln('a = ',a);

end.

Пример:

a = 123

a = 321

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота