Войти
Регистрация
Спроси ai-bota
Умник1997337
28.04.2023 16:20
Написать программу и составить блок-схему для вычисления всех значений функции z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5; 5] с шагом hx=0.345
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
snezhanakosola
12.04.2023 13:45
Кто-нибудб составить программу, которая присваивает значние константе рi=3.14 и выводит на экран значение этой константы...
Deverly1
12.04.2023 13:45
2. задано натуральное число n . получить сумму тех чисел вида: i − ⋅ i ⋅ n + n −3 2 3 (i = 1,2, ), которые нечетны и положительны на языке паскаль...
leya0315
12.04.2023 13:45
Составить программу нахождения произведения четных чисел, находящихся в промежутке от 19 до 64. паскаль...
poddubtsev
12.04.2023 13:45
Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус ?...
veroonikanovit
30.05.2022 03:06
Носитель информации древняя берестенная грамота?...
Vasulivna123
15.12.2020 11:01
Файл стих. txt находится на диске c: каталоге труды который является подкаталогом каталога дом. запишите полное имя файла...
Artishokq
15.12.2020 11:01
Вturbo pascal: дано трехзначное число. написать программу осуществляющую вывод этого числа в обратном порядке...
SharagaXD
15.12.2020 11:01
Считая, что каждый символ кодируется одним байтом, определите информационный объем следующего высказывания дени дидро: что такое истина? соответствие наших суждение созданиям природы....
zali8
27.09.2020 06:35
Номер 5. считая, что каждый символ кодируется одним байтом, определите информационный объем следующего предложения в кодировке unicode: один пуд-около 16,4 килограмм. 1)32 кбайт 2)512...
Сакураджи
24.06.2021 02:45
1. перечислите наиболее распространенные виды логических структур веб-сайтов. 2. почему в именах файлов нежелательно использование символов алфавита....
Ответ:
ketkovalchuk
04.08.2020 08:59
//Z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5;5] с шагом hx=0.345
PROGRAM B07;
CONST
min=-5;
max=5;
hx=0.345;
VAR
x,z,k:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', cos(2*x)*sin(x), ' ' );
x:=x+hx;
end;
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота